书用的是Python3.7和tensorflow2.1吗,简明的tensorflow2

我之前anaconda里下载的是python3.7.13。tensorflow是2.5.0

这样和书配套的代码还能用不

书中使用Python 3.7和TensorFlow 2.2,代码可见 tensorflow-handbook/source/_static/code/zh at master · snowkylin/tensorflow-handbook · GitHub 或直接访问本书电子版 https://tf.wiki 获取代码,应该问题不大,如果发现有什么问题的话可以在电子版的对应章节留言说明。